Jump to content
  • 0

Wierd polar align calculations


Question

Hi, just wanna share my latest experience in this jungle of making the right settings in the right order.

I was going to make a new PA for the upcoming season here in Sweden.

 

Loaded the old pointing file, slewed to a 40deg Dec star near the meridian, cleared the old config, synched the star with CdC and set the new home pos.

Started a new pointingfile, three stars, same Dec, same pierside. Calculated the file and got a neat error of 340 degrees RA and 70 degree Dec.

 

Started over again but checked my location, time, date, old configs... Even in CdC... Everything looked ok.

Made the same procedure and with same result (just like Einsteins quote - only a fool expects different results from the same procedure. Well well.

 

Next time, started a new instance of autoslew, cleared config, new CdC instance, synched a star and new home position. But this time, autopoint did a 3 star,msame pier side for me. Calculated the file and got 7x12 degree off...

 

What dis i do wrong? It would make me understand Autoslew if i know what made it go so terrible off.

 

/Daniel

Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Hi Daniel,

 

Last spring after updating to the AS 5.2.2.3 the OTA run into the pier when doing homefind, the problem was the pier side was wrong, hav never happend before so check if the pier side is correct. Try also reset AS settings there is an option for that.

 

/Christer

Link to post
Share on other sites
  • 0

Will check that, just updated to 5.2.2.3 as well.

How ever, the autopoint didn't get those huge error values... I did a PA after those values and when the weather allows mw to do a bigger autopoint model i will double check the PA error values again.

/Daniel

Link to post
Share on other sites
  • 0

Hi Daniel,

 

When doing PA or a new pointing model, I always verify that the error associated with each star (displayed on the bottom line of Autoslew) is in reasonable limits (say less than 400 in each axis), if not I discard the star.

I do that because I noticed that such values fool the resulting pointing file such that its calculations are wrong. Why is there such error, I don't know. I suspect that the pier side value is misinterpreted causing the initial error.

 

Please do the same checks and tell me if you have similar behaviour.

 

Best regards.

 

Bernard

Link to post
Share on other sites
  • 0

Ok, did some new test today with zero progress.

I reset autoslew and started off from scrath.

Choosed a 40 degree dec near the meridian with the right pierside. Synched and set a new home position.

Then i tried a synch in sequence but pinpoint couldnt solve that one.

 

I then tried to make a three star pointing model in autoslew, with huge errors, 140degree in dec and 70 min in RA... But i was only 1,3 degree off compared to CdC and the values in autoslew.

I have no idea whats going on :-/

I rebooted my pc several times, restarted AS with reseting the configuration each time...

Internet time synch and the right observer coordinates is right as well :/

Link to post
Share on other sites
  • 0

I had the same kind of pierside problem with the old 5.1.6 version. I just set pierside to west, which apparantly means east to the mount and that solved the problem, but it is klind of weird, Must be a bug that is still not fixed, although not everybody seems to have that issue.

 

Waldemar 

Link to post
Share on other sites
  • 0

I can try to set the "wrong" pier side to see if that solves it...
The first star was 0.0 degree dec and 0.3 degree RA off and the second star that much.
The strange thing is that last weekend i did a autopoint and that time, it manage to pinpoint the images, not this time :-/

 

As you see on the image, the reported coordinates from CdC and the coordinates from the mount isn't that faar away, so i presume it isn't any fault between my planetarium and the mount. Seems to be an translation error just like the pierside is wrong, hence the huge errors?

 

The pierside is how ever the right side as reported from autoslew (pierside east) and m counterweight was indeed pointing east.

 

error.jpg

Edited by Corpze
Link to post
Share on other sites
  • 0

I do not whether my comment will help to solve your problem, however I would like to comment 2 things:

 

1) When I looked at you posted AS window, I see that both axis were calibrated, but what I miss is the "homefind" command. If I forget to issue my homefind, then I get wired pointing results. Therefore I would speculate, that issuing a "homefind" might solve you issue...or do you have absolute encoders?

2) In my experience, doing an autopoint over an existing autopoint file (config file) never added to the pointing quality. Since 3 to 4 nights with a clear sky are rare at my side, I have to pull my setup back in my garage very often. When I start over again, the first step I do is to make 100% sure that my old config file is deleted in AS, then I do the polar alignment, manully delete the polar config (sometimes it is deleted automatically by AS, sometimes not; no pattern here) and then do the 22-star pointing file...then, Everything works just great.

 

Hope this helps,

Christian

Link to post
Share on other sites
  • 0

Si6pack:

I have done a homefind, but maybe i have to do another after i have reset the configuration?

 

Motor on

Homefind

Synch a star near the meridian

New home position

New home find?

Autopoint or manual three star?

 

Christer;

I di not use GPS but will check the settings so AS hasn't added a GPS for me :)

 

/ Daniel

Link to post
Share on other sites
  • 0

This is what I do:

 

First night:

Motor on

Homefind

Clear old config

3-star polar alignment using SEQ

Solve frames

Using AS - load autopoint

Calculate 3-star config

Polar align

Correct slew via Az and Alt

If not cleared automatically by AS, manually clear (polar) config

Slew somewhere on same side of meridian

Take picture and solve

Sync solved picture (Maxim)

In AS: cross ckeck if config is cleared, then set new homeposition

In SEQ: 22-star pointing file

Solve frames

In AS: load auotopoint file

Calaculate config normally Ra

Save config for next start

Start SEQ run - MLPT enabled, dither 4 pix, grouped by slot

After SEQ finished, Telescope parked (near homeposition, counterweight shaft on E), then motors off, shut down all soft, shut down computer, axes fixed by inbus screws...

 

Second night (and following, so weather will):

Unfix screws in Ra and Dec

Switch on motors, Ra and Dec calibration

Homefind

Start SEQ run for desired object

99% perfect frames

 

Whenever I did an additional polar alignment with my config file used, it became crap...if I follow what I described above, everything fine...forgot to mention AS 5.2.1.9 and SEQ 2.0.9; latest AS version (5.2.2.3?) screwed whole system...! Therefore I am back on 5.2.1.9

 

Regards,

Christian

Link to post
Share on other sites
  • 0

This is what I do:

 

First night:

Motor on

Homefind

Clear old config

3-star polar alignment using SEQ

Solve frames

Using AS - load autopoint

Calculate 3-star config

Polar align

Correct slew via Az and Alt

If not cleared automatically by AS, manually clear (polar) config

Slew somewhere on same side of meridian

Take picture and solve

Sync solved picture (Maxim)

In AS: cross ckeck if config is cleared, then set new homeposition

In SEQ: 22-star pointing file

Solve frames

In AS: load auotopoint file

Calaculate config normally Ra

Save config for next start

Start SEQ run - MLPT enabled, dither 4 pix, grouped by slot

After SEQ finished, Telescope parked (near homeposition, counterweight shaft on E), then motors off, shut down all soft, shut down computer, axes fixed by inbus screws...

 

Second night (and following, so weather will):

Unfix screws in Ra and Dec

Switch on motors, Ra and Dec calibration

Homefind

Start SEQ run for desired object

99% perfect frames

 

Whenever I did an additional polar alignment with my config file used, it became crap...if I follow what I described above, everything fine...forgot to mention AS 5.2.1.9 and SEQ 2.0.9; latest AS version (5.2.2.3?) screwed whole system...! Therefore I am back on 5.2.1.9

 

Regards,

Christian

Thanks for your input - so you don't do a synch on a star after you have cleared the old config?

maybe thats what's causing my troubles?

other than that, i am using the AS version 5.2.2.3.

 

So here is your routine:

"First night:

Motor on

Homefind

Clear old config

3-star polar alignment using SEQ              - I do a synch on a near meridian star and i new home position before heading over to sequence.

Solve frames"                                             - All my solves failed, maybe because of my synch?

 

/Daniel

Link to post
Share on other sites
  • 0

Ok... this is getting mroe and more worse - now i can't even connect to my mount - i am running win 10 and is getting constantly error 43 - USB device is not recognized by windows... I have tried to reinstall the older ftdi driver located under C:\programx86\Autoslew with no success...
No wonder autoslew/the mount have been behaving strange (if this is the problem)
anyone seen this behaviour before?

 

/Daniel

Link to post
Share on other sites
  • 0

Hi Daniel,

 

Don't know if this helps any but I've had my share of problems with the Windows 10, especially with COM / USB ports when installing drivers. Sometimes installing different drivers doesn't seem to help because the "old" drivers should be have been deleted first ?

 

I also used to have "USB error" issues but with good cables and better USB hub, they have mostly disappeared.  

 

After quite a lot of work I finally have everything running again (with the new laptop and Win 10), except can't still get the AAG Cloud sensor connected for some reason.  

 

So the problem might not be with the Autoslew drivers...

 

Jay

Edited by Jay
Link to post
Share on other sites
  • 0

I tried to unistall and reinstall AS several times, i tried to reset all the com-ports and even unistall/reinstalled all the drivers again with no luck.

The pc i use, dell Optiplex 960 isn't supported for win10 either.

I will go for win7 now :-)

Link to post
Share on other sites
  • 0

Seems we have a lot of complex issues with Windows 10.

 

I was working with WIN 10 using 5.1.1.9 and everything worked fine.  

 

I updated to the current version of Autoslew and clicked on replacing the USB driver for install. Then I had many USB errors.

 

I then installed the latest FTDI USB driver from the FTDI website. This fix the communication errors.

 

Max

Link to post
Share on other sites
  • 0

Did you fix this problem? Could it be an autoslew bug 5.2.2.3?

 

Max

 sience i rolled back to win7, i am not sure what was wrong, either my pc who didn't support win10 (dell optiplex 960) or just a huge asa driver flaw.

How ever, i installed win7 and haven't got any problems at all sience.

Besides from that my Atik 460 died on me a few days ago  :angry:

Link to post
Share on other sites
  • 0

If your processor cannot deal with W10, it would just not upgrade to it, so I don't think that is the problem.

Maybe you can update the |FTDI driver to version 12216. That one works great on my laptop with the latest W10 anniversery version 1607 update.

When I updated to this anniversery version, I had to reinstall some drivers, because windows filed them in another place I think.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...