Jump to content
  • 0

New ASCOM pop-up


DaveS

Question

For the first time last night I got an ASOM pop-up asking me what type of mount I had.

This occured when Sequence called for a move from Autoslew. I have looked in both Sequence and Autoslew for a setting that might have become unchecked but everything looked to be as it had been.

I got this both on the DDM60 rig which had needed a software rebuild after a total crash, and on the DDM 85 which, as far as I know, has been OK.

Has anyone else seen this lately? How can I prevent it from getting in the way again.

After I tell ASCOM which type of mount I have it proceeds normally, but just pops up everytime a new call to Autoslew occurs at the start of a sequence. It doesn't occur during a sequence.

I'm running ASCOM platform 6.5 SP1. Has there been a sneaky ASCOM update? Or has a Windows update borked it?

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Thanks for the reply Waldemar, and sorry for not replying sooner.

I've reinstalled the ASCOM platform, but I think I will have to reinstall the Autoslew as well, something I'm afraid of doing. Had too many borks to be confident.

The pop-up doesn't occur when slewing from Cartes du Ciel, only on the first time Sequence calls for a slew from Autoslew.

Link to comment
Share on other sites

  • 0

Reinstalling AS should not give you any problems, just delete the old install in apps and reinstall, but state it is not a first install, so your ini files won't be deleted.
Between delete and reinstall, restart your computer.

Link to comment
Share on other sites

  • 0

OK, gone back in to the remote PC, and redone the uninstall / reinstall with a restart in between. Checked the programData file and all the files are still there.

Will check when we next get a clear sky.

Link to comment
Share on other sites

  • 0

Not really. I *still* get that pop-up. May try rolling back from the latest Autoslew to the one before.

Only pops up when Sequence calls Autoslew, so it might be something in Sequence.

Link to comment
Share on other sites

  • 0
Posted (edited)

Currently I have Autoslew 5248 on both computers.

The observatory computer has Sequence 2.1.1

The platform computer has Sequence 2.0.9. It did have 2.1.1, but I had a major crash requiring a clean install of Windows, and couldn't download 2.1.1 from the ASA downloads page. But I did have an old installation file of 2.0.9

Where can I get Sequence 2.1.3? I can only see 2.1.1 on the download page, and as I said, couldn't download it.

 

Edit: The reason I couldn't download was the cookie settings in Chrome. Still can't find Sequence 2.1.3 though

Edited by DaveS
Link to comment
Share on other sites

  • 0

If you wish, I can send you the file, but with normal email it will be regarded as a hazardous file and will be deleted.
Therefore it would be best to send it with 'we transfer'. For that I need your email address. I will send you a pm with mine.

Waldemar

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...